Atik Electronic Filter Wheel Off Axis Guider OAG Connector

5 years 1 month ago #103136 by cbweb
Hi,

I've a connector problem trying to use the Atik 383L+ with Atik Electronic Filter Wheel 2 and OFF Axis Guider. I see Atik now sell a dedicated OAG for the Atik 383 so it must have the right connectors for this setup. But I've a standard OAG I solved a 48mm to T2 connector problem camera side by purchasing same connector.

Telescope side I measured the connector required and figured I needed a 50m to 52m step up connector. I believe the one I got is used with Kodak filters. Anyways it arrived and fails to do the job. Is anyone familiar with this problem with any advice or possible solutions?

Currently I can only use the OAG with the Atik 383L+ without the EFW2.

Colm

Please Log in or Create an account to join the conversation.

5 years 1 month ago #103137 by Kinch
Hi Colm,
I am not exactly sure how you are putting things together - but on the scope side of the filter wheel I have it that it is an M54 x 0.75 thread.

Brendan

Please Log in or Create an account to join the conversation.

5 years 1 month ago #103144 by cbweb
Hi Brendan,

Yep that's the one I mean also I see it given on atik schematic for the EFW2 and manual.

As I was searching for adapters I found this type which i hope is meant for the job

Atik_M54M-M42F

Ktec had one on googling, I've ordered it.

thanks

Colm

Please Log in or Create an account to join the conversation.

5 years 1 month ago #103145 by Kinch
Hi Colm,

Talk to Stephen (Ktec) on the phone - he would be happy (I am sure) to help you get it right before buying the piece.

He looks in here from time to time - so he may even know what you want before you call :-)

Please Log in or Create an account to join the conversation.

5 years 1 month ago #103153 by StephenK
I see it now :laugh:

That should be with you today (thursday), Colm

Drop me an email, or post in here as to how you get on :)

Clear Skies

Stephen Kershaw
Ktec Telescopes Ltd
085 - 228 8692
This email address is being protected from spambots. You need JavaScript enabled to view it.
www.ktectelescopes.ie
www.facebook.com/ktectelescopes
www.twitter.com/ktectelescopes

Please Log in or Create an account to join the conversation.

5 years 1 month ago #103157 by cbweb
Stephen,

Arrived this am tks.

I've taken some pics on assembly if anyone tries this and interested.

Basically the 2 connectors I used were assembled camera side of the OAG with the ATIK M54 M-F adapter used on Filter Wheel allowing me to connect to the T2 - M42 lens adapter connecting to OAG.

T2 - M42 lens adapter comes with 3 barrel screws that allow for rotation adjustment of the OAG.

I believe the important thing to get this to work is the distance to focus of the guide camera sensor in my case an Orion Mono G3 must be the same distance to focus of the Atik 383.

Measuring the equivalent lengths are approx 3" so I'm hoping this works when this stratus cloud lifts.

Feel free you guys to recommend an alternative guide scope solution for autoguiding on a long focal length 2800mm SCT 11" as my current setup is having flexure problems with a 50mm guidescope and is not working the way it should.

Options always welcome or any views on guaranteed to work guiding solutions.

Colm
The following user(s) said Thank You: StephenK

Please Log in or Create an account to join the conversation.

5 years 1 month ago #103165 by StephenK
Hi Colm,

How is the guidescope mounted?

Have you got the SCT reduced, or at native?

Stephen

Stephen Kershaw
Ktec Telescopes Ltd
085 - 228 8692
This email address is being protected from spambots. You need JavaScript enabled to view it.
www.ktectelescopes.ie
www.facebook.com/ktectelescopes
www.twitter.com/ktectelescopes

Please Log in or Create an account to join the conversation.

5 years 1 month ago #103166 by cbweb
Hi Stephen,

Its a 50mm guidescope mounted on a vixen dovetail plate with 2 rings. Rings are metal holding/positioning screws are plastic. I use SCT at native 2800mm but also reduce with Celestron Reducer/Corrector f/6.3.

Colm

Please Log in or Create an account to join the conversation.

Time to create page: 0.083 seconds
Powered by Kunena Forum