K-Tec

Question for all you EQ6/NEQ6 owners

  • CarlightExpress
  • CarlightExpress's Avatar Topic Author
  • Offline
  • Main Sequence
  • Main Sequence
  • Posts: 316
  • Thank you received: 167

Question for all you EQ6/NEQ6 owners was created by CarlightExpress

I've been noticing something bizarre with my mount recently, I think they're both related

1. When I am using the Synscan controller and I hit South and West together, I can let go of west and it keeps moving south and west until I let go of south as well.

2. During autoguiding, despite the fact my mount is perfectly polar aligned (Drift Method) and checked, and checked again, but during guiding, there seems to be an excessive amount of guiding corrections on the Dec axis which should not be the case IMO, but again I am wondering if both are related. The guiding still works, but I wouldn't be expecting any movement on the Dec axis at all

Potential PCB issue?

Simon
8 years 8 months ago #98595

Please Log in or Create an account to join the conversation.

  • Posts: 274
  • Thank you received: 104

Replied by martinus on topic Re: Question for all you EQ6/NEQ6 owners

Hi Simon

I've read reports of firmware glitches causing odd slewing behaviour and have experienced it myself albeit with a Meade controller. Flashing my controller resolved the issue.

Have you tried directly driving the mount from a PC? If nothing else it may allow you to determine if the controller is the problem.
8 years 8 months ago #98657

Please Log in or Create an account to join the conversation.

Time to create page: 0.047 seconds
Powered by Kunena Forum