K-Tec

Cpc 1100 doesn't get the time correct or possibly the date

  • Posts: 43
  • Thank you received: 33
Hi guys sorry for asking so many questions. I tried the sky align on my CPC 1100 today. I have usually just manually used it but I wanted to try and get some pics of Jupiter. But when the time and date are downloaded from 3 satellites (according to celestron) they are not correct. It must of been past 11pm tonight but the controller said 2150 or something like that. The scope was very expensive and I dont think I should be having problems it. A 100 euro phone can give you your exact location and time. I even tried to to enter my location and time manually. Is this a common problem? Do I need to download updates or something? But I cant see how an update will help gps. You are either in a location or you are not. Amway sorry for the rant but I left work early to try get some pics. 

thanks guys 

neil
1 year 1 month ago #110663

Please Log in or Create an account to join the conversation.

  • Posts: 1188
  • Thank you received: 673
Hello Neill,

You said you have used the scope manually up to now. When was the last time you used the GPS on the CPC100?  With my Nexstar11 I have to leave it powered up for 10 mins or so if I haven't used it for a while to allow the GPS to sync.

Also check if you daylight savings time set or not.  This has caught me out a few times.

Michael.
Sig 1
1 year 1 month ago #110664

Please Log in or Create an account to join the conversation.

  • Posts: 43
  • Thank you received: 33
Hi Michael I haven't used the gps in a long time.  Ill leave it on for a while tonight to allow it to sync. Ill also check the daylight savings time. I was in a rush to get it aligned last night as Jupiter was heading behind my house. Ill take a bit more time tonight and hopefully the problem sorts itself. 

Thanks

Neil
1 year 1 month ago #110665

Please Log in or Create an account to join the conversation.

Time to create page: 0.060 seconds
Powered by Kunena Forum