Img tags not working correctly

12 years 5 months ago #43915 by dave_lillis
Img tags not working correctly was created by dave_lillis
The link doesn't work for me Michael.

Dave L. on facebook , See my images in flickr
IFAS Rep. Shannonside Astronomy Club (Limerick)

Carrying around my 20" obsession is going to kill me,
but what a way to go. :)
+ 12"LX200, MK67, Meade2045, 4"refractor

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43931 by michael_murphy
Replied by michael_murphy on topic Img tags not working correctly
I've noticed that now Dave.

A cut and paste works I've tried inserting it as a link.

Michael.

http://www.flickr.com/photos/murphy2006/444120479

http://www.flickr.com/photos/murphy2006/444120479

IFAS Chairperson.

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43942 by Seanie_Morris
Replied by Seanie_Morris on topic Img tags not working correctly
Guys,

the html tags won't work, that is the problem! As you can see (at the moment), I edited Mikes post, and included my own little footnote at the bottom, but it is showing the code. I was pulling my hair out the whole time as to why the tags wouldn't work! Now I see why. I kind of felt like Data in my avatar back then! :lol: Seanie.[img size=320] tags wouldn't work! Now I see why.

I kind of felt like Data in my avatar back then! :lol:


Seanie.

Midlands Astronomy Club.
Radio Presenter (Midlands 103), Space Enthusiast, Astronomy Outreach Co-ordinator.
Former IFAS Chairperson and Secretary.

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43952 by albertw
Replied by albertw on topic Img tags not working correctly

Guys,

the html tags won't work, that is the problem! As you can see (at the moment), I edited Mikes post, and included my own little footnote at the bottom, but it is showing the code. I was pulling my hair out the whole time as to why the [img size=320] tags wouldn't work! Now I see why. I kind of felt like Data in my avatar back then! :lol: [/quote] Yes they do you just have to actually put an image between the img tags. http://www.flickr.com/photo_zoom.gne?id=444120479&size=m & http://www.flickr.com/photos/murphy2006/444120479 are html pages. Right click on the image ans select 'view image' or 'copy image location' and you'll get this as the image location: http://farm1.static.flickr.com/248/444120479_9a7a6e1031.jpg stick img tags around that and hey presto: [img size=320]http://farm1.static.flickr.com/248/444120479_9a7a6e1031.jpg


Albert White MSc FRAS
Chairperson, International Dark Sky Association - Irish Section
www.darksky.ie/

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43954 by michael_murphy
Replied by michael_murphy on topic Img tags not working correctly
Thanks Guys,

I have noticed a copy image location in mozilla which seems to work as well.

I'll try that next time.

Michael.

IFAS Chairperson.

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43955 by Seanie_Morris
Replied by Seanie_Morris on topic Img tags not working correctly

Yes they do you just have to actually put an image between the img tags.


Hhmm... then why is the html at the bttom of Mike original post showing the size tags?

Midlands Astronomy Club.
Radio Presenter (Midlands 103), Space Enthusiast, Astronomy Outreach Co-ordinator.
Former IFAS Chairperson and Secretary.

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43957 by albertw
Replied by albertw on topic Img tags not working correctly

Yes they do you just have to actually put an image between the img tags.


Hhmm... then why is the html at the bttom of Mike original post showing the size tags?


Because "Disable BBCode in this post" was clicked. You need to ensure that that is not clicked when posting a message. (it can be permanently set in you profile also by selecting 'Always allow BBCode')

Albert White MSc FRAS
Chairperson, International Dark Sky Association - Irish Section
www.darksky.ie/

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43958 by Seanie_Morris
Replied by Seanie_Morris on topic Img tags not working correctly

Because "Disable BBCode in this post" was clicked. You need to ensure that that is not clicked when posting a message. (it can be permanently set in you profile also by selecting 'Always allow BBCode')


So, a 'user eror' on Mike's part?

Midlands Astronomy Club.
Radio Presenter (Midlands 103), Space Enthusiast, Astronomy Outreach Co-ordinator.
Former IFAS Chairperson and Secretary.

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43959 by albertw
Replied by albertw on topic Img tags not working correctly

Because "Disable BBCode in this post" was clicked. You need to ensure that that is not clicked when posting a message. (it can be permanently set in you profile also by selecting 'Always allow BBCode')


So, a 'user eror' on Mike's part?


We'll certainly a user error on Seanies part :lol:

Albert White MSc FRAS
Chairperson, International Dark Sky Association - Irish Section
www.darksky.ie/

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43960 by albertw
Replied by albertw on topic Img tags not working correctly
doh, menat to move this into the bugs,suggestions forum... ah well I cant move it from here...

Albert White MSc FRAS
Chairperson, International Dark Sky Association - Irish Section
www.darksky.ie/

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43961 by Seanie_Morris
Replied by Seanie_Morris on topic Img tags not working correctly

doh, menat to move this into the bugs,suggestions forum... ah well I cant move it from here...


Done.

Midlands Astronomy Club.
Radio Presenter (Midlands 103), Space Enthusiast, Astronomy Outreach Co-ordinator.
Former IFAS Chairperson and Secretary.

Please Log in or Create an account to join the conversation.

12 years 5 months ago #43968 by michael_murphy
Replied by michael_murphy on topic Img tags not working correctly
I had not noticed the disable BBCode option :oops: mea culpa...

IFAS Chairperson.

Please Log in or Create an account to join the conversation.

Moderators: darragh
Time to create page: 0.086 seconds
Powered by Kunena Forum